Download OpenIMS CE

Here you can download OpenIMS CE.

Minimal server specifications:

  • Modern server / PC, with 2 GB RAM.
  • Linux distribution (RedHat, Suse or other).
  • Apache webserver.
  • PHP4 or PHP5 development platform.

Download here: www.openims.com/install/ce/openimsce.zip OpenIMS CE.

The zip is packed with an auto-installer. Unpack the zip file in the root of the Apache webserver, rename .htaccess_basic to naar .htaccess, go to the mainpage and the installer will start.

For questions or help with the installer please contact us at ce@osict.com.

Documentation:

Stay up-to-date with the latest news?

Sign up for our newsletter